ExplorerBarPlusについて

Ancia, Ancia Chrome以外のソフトウェアや本フォーラム、その他に関しては、こちらにお願いします。
フォーラムルール
  • リンクは1つまで張ることができます。
  • その他のフォーラムでは添付ファイルの指定は出来ません。

ExplorerBarPlusについて

投稿記事by kkrbn » 2017年8月04日(金) 01:56

いつもお世話になっております。
ExplorerBarPlusについて質問させて下さい。

半年以上貯めていたWindowsUpdateをまとめてやった結果、
ExplorerBarPlusが正常に起動しなくなりました。
設定のアドバイス等を頂ければ助かります。
現在状態は以下の通りです。

ExplorerBarPlus:1.4.9
OS:Win10Pro(64ビット)
IE:11.483.15063.0

・ツールバーにアイコンが表示されている
 しかし、クリックで反応しない
・「表示>エクスプローラーバー」の中に項目が存在しない
・保護モードは無効化されたまま
・GoogleToolbarのon/offで表示が変わらない
・「EBPlusAdapter for Sleipnir 」では正常に起動している
kkrbn
 

Re: ExplorerBarPlusについて

投稿記事by anciasoft » 2017年8月07日(月) 02:21

kkrbn さんが書きました:いつもお世話になっております。
ExplorerBarPlusについて質問させて下さい。

半年以上貯めていたWindowsUpdateをまとめてやった結果、
ExplorerBarPlusが正常に起動しなくなりました。
設定のアドバイス等を頂ければ助かります。
現在状態は以下の通りです。

ExplorerBarPlus:1.4.9
OS:Win10Pro(64ビット)
IE:11.483.15063.0

・ツールバーにアイコンが表示されている
 しかし、クリックで反応しない
・「表示>エクスプローラーバー」の中に項目が存在しない
・保護モードは無効化されたまま
・GoogleToolbarのon/offで表示が変わらない
・「EBPlusAdapter for Sleipnir 」では正常に起動している


報告ありがとうございます。
こちらと同じ環境で、Windows10の64BitでIEから表示->エクスプローラーバーで、ExplorerBarPlusの項目が存在しないことを確認しました。

調べるとIEが64Bitで起動しているのが原因と思われます。ExplorerBarPlusは32Bit版であり、「EBPlusAdapter for Sleipnir 」が動作するのは32Bit版であるからと思います。

32Bitで起動する設定を下ページを参考に試したのですが、64BitのIEが起動してしまいました。
Internet Explorer 11の 32bit版を利用する手順(Windows 10)
http://did2memo.net/2017/01/21/internet ... t-version/

最新のWindows10で32Bit版IEが起動する方法が見つかれば、問題は解決しそうです。

方法が見つかるまではAncia(Anciaは64Bit環境でも32Bit版で動作)で表示する方法もあります(作者も使用中)。
http://www.egrath.net/index.php?Ancia
anciasoft
管理人
 
記事: 577
登録日時: 2014年5月04日(日) 15:48

Re: ExplorerBarPlusについて

投稿記事by kkrbn » 2017年8月11日(金) 03:05

返信ありがとうございます。

こちらも同ページを参考にはしておりました。
ただこちらのPCでは、自動分析結果は、初期設定のまま「32bit版」と表示されております。
モードが異なるだけで本体は64bit版のまま、ということでしょうか。
しかし、大まかな原因がこの辺にあることはわかりました。

私の所持しているAnciaは大分古いので、これを機に最新版を利用させて頂くことにします。
お忙しいところありがとうございました。
kkrbn
 

Re: ExplorerBarPlusについて

投稿記事by anciasoft » 2017年8月18日(金) 02:21

kkrbn さんが書きました:返信ありがとうございます。

こちらも同ページを参考にはしておりました。
ただこちらのPCでは、自動分析結果は、初期設定のまま「32bit版」と表示されております。
モードが異なるだけで本体は64bit版のまま、ということでしょうか。
しかし、大まかな原因がこの辺にあることはわかりました。

私の所持しているAnciaは大分古いので、これを機に最新版を利用させて頂くことにします。
お忙しいところありがとうございました。


その後の報告ありがとうございます。また代替の使用もありがとうございます。
InternetExplorerタブの子プロセスではなく、親プロセスが64Bitであることが原因とみています。
こちらのページも参考になると思います。

歌うキツネ : Internet Explorerの32bit版と64bit版のプロセスを比較する
http://utaukitune.ldblog.jp/archives/65719592.html

調べてみると、Windows10ではC:\\Program Files (x86)\Internet Explorer\iexplore.exeの32Bitを起動しても、親プロセスは64Bit環境なら64BitのIEが代わりに起動する動作のようで、変えることはできないようです。

ExplorerBarPlusの64Bit Versionを作成することで動作できるかもしれませんが、対応するかは未定です。
anciasoft
管理人
 
記事: 577
登録日時: 2014年5月04日(日) 15:48


Return to その他