【不具合】フラッシュ?画像が表示されない

Anciaについてのサポートフォーラムです。件名の頭に[質問][要望][不具合]をつけての投稿をお願いします。
※現在、致命的な不具合以外は受付停止中です。
フォーラムルール
  • 投稿の前に、すでに同じ内容の投稿が無いか、一度検索してみることをお勧めします。
  • リンクは3つまで張ることができます。
  • 添付ファイルは、3ファイルまで指定できます(1ファイル5Mまで)。
  • 長期間経った添付ファイルは、削除されることがあります。
  • 不具合の場合、Internet Explorerでも再現するか、確認をお願いします。IEで再現する場合、対応は難しくなります。
  • バージョン情報の貼り付けも可能であればお願いします(コマンドバーのヘルプ -> バージョン情報 -> バージョン情報をコピーでクリップボードコピーが行えます)。
  • アプリケーションが落ちる不具合でCrash情報ファイルが生成されている場合、Crash情報ファイルの添付があると原因特定の可能性が高まります。Crash情報ファイルは、
    WindowsXp:C:\Documents and Settings\[UserName]\Local Settings\Temp
    WindowsVista以降:C:\Users\[UserName]\AppData\Local\Temp
    フォルダ配下のAnciaCrashInfo_XXXXXXXX_XXXXXXXX.dmpと.jsonファイルとなります(XXXXXXXXは数値かアルファベット)。
  • 対応については時期を保証するものではありません。

【不具合】フラッシュ?画像が表示されない

投稿記事by danna » 2017年8月28日(月) 12:31

いつも便利に利用させていただいております。

不具合ですが、こちらのサイトのマップが表示されません。
https://www.nagoya2.jrc.or.jp/facility/innaimap/
IEでは表示されます。
どこか設定する場所があればご教示願います。

Ancia: 1.9.128.0
com\Bookmark.dll: 1.9.128.0 com\Cache.dll: 1.9.128.0
com\Lazy.dll: 1.9.128.0 com\Instant.dll: 1.9.128.0 Flash: 26.0.0.151
version: 10.0 x64 buildNumber: 15063 CSDVersion:
productType: workstation sysdpi:96,96 antiVirus: セキュリティ対策ツール
internetExplorer: 11.0.15063.540 firewall: enabled
style: multiProcess loadingStyle: smart singleInstance: 1 theme: 1 dwmEnable: 1 ime: Microsoft IME
currentTabCount: 7 popupFrame: 0 tabGroup: 1 testFeature: 0 programFilesInstall: false
danna
 

Re: 【不具合】フラッシュ?画像が表示されない

投稿記事by anciasoft » 2017年9月04日(月) 01:34

danna さんが書きました:いつも便利に利用させていただいております。

不具合ですが、こちらのサイトのマップが表示されません。
https://www.nagoya2.jrc.or.jp/facility/innaimap/
IEでは表示されます。
どこか設定する場所があればご教示願います。

Ancia: 1.9.128.0
com\Bookmark.dll: 1.9.128.0 com\Cache.dll: 1.9.128.0
com\Lazy.dll: 1.9.128.0 com\Instant.dll: 1.9.128.0 Flash: 26.0.0.151
version: 10.0 x64 buildNumber: 15063 CSDVersion:
productType: workstation sysdpi:96,96 antiVirus: セキュリティ対策ツール
internetExplorer: 11.0.15063.540 firewall: enabled
style: multiProcess loadingStyle: smart singleInstance: 1 theme: 1 dwmEnable: 1 ime: Microsoft IME
currentTabCount: 7 popupFrame: 0 tabGroup: 1 testFeature: 0 programFilesInstall: false


報告ありがとうございます。
指定のURLを表示してみると、院内マップ、サイトマップともに表示されました。また、2つのマップでFlashは使用されていないようです(objectタグなし)。
セキュリティで画像の表示がoffになっていないでしょうか。

img1.PNG
(240.04 KiB) ダウンロード数: 0 回
img2.PNG
(83.15 KiB) ダウンロード数: 0 回


・作者環境
Ancia: 1.9.128.0
com\Bookmark.dll: 1.9.128.0 com\Cache.dll: 1.9.128.0
com\Lazy.dll: 1.9.128.0 com\Instant.dll: 1.9.128.0 Flash: 26.0.0.151
version: 10.0 x64 buildNumber: 15063 CSDVersion:
productType: workstation sysdpi:120,120 antiVirus: Windows Defender
internetExplorer: 11.0.15063.540 firewall: enabled
style: multiProcess loadingStyle: smart singleInstance: 0 theme: 1 dwmEnable: 1 ime: Microsoft IME
currentTabCount: 14 popupFrame: 1 tabGroup: 1 testFeature: 0 programFilesInstall: false
anciasoft
管理人
 
記事: 597
登録日時: 2014年5月04日(日) 15:48

Re: 【不具合】フラッシュ?画像が表示されない

投稿記事by danna » 2017年9月12日(火) 11:34

お返事ありがとうございます。
レスが遅くなり申し訳ありません。
セキュリティー項目も自分が調べた限りonになっておりました。

いろいろ見直してみたんですが改善せず、別フォルダにもう一つDLし、同じ設定にしてみたらあっさり表示されました。
結局一旦アンインストールし、再度インストールし直して現在は表示されています。
導入してから初期に設定をいじっただけでその後はほとんど変更していないのですが、いつからこうなってしまったのかは不明です。
ご迷惑をおかけしました。
danna
 

Re: 【不具合】フラッシュ?画像が表示されない

投稿記事by anciasoft » 2017年9月19日(火) 03:00

danna さんが書きました:お返事ありがとうございます。
レスが遅くなり申し訳ありません。
セキュリティー項目も自分が調べた限りonになっておりました。

いろいろ見直してみたんですが改善せず、別フォルダにもう一つDLし、同じ設定にしてみたらあっさり表示されました。
結局一旦アンインストールし、再度インストールし直して現在は表示されています。
導入してから初期に設定をいじっただけでその後はほとんど変更していないのですが、いつからこうなってしまったのかは不明です。
ご迷惑をおかけしました。


その後の報告ありがとうございます。
表示されて何よりです。setting/App.jsonが設定ファイルです。解決済みとのことですが、App.jsonがあると何かわかるかもしれません。
anciasoft
管理人
 
記事: 597
登録日時: 2014年5月04日(日) 15:48


Return to 質問・要望・不具合報告

cron