0.67にアップグレードした後で、オプションは変になりました。

Ancia Chromeについてのサポートフォーラムです。件名の頭に[質問][要望][不具合]をつけての投稿をお願いします。
※現在、致命的な不具合以外は受付停止中です。
フォーラムルール
  • 投稿の前に、すでに同じ内容の投稿が無いか、一度検索してみることをお勧めします。
  • リンクは3つまで張ることができます。
  • 添付ファイルは、3ファイルまで指定できます(1ファイル5Mまで)。
  • 長期間経った添付ファイルは、削除されることがあります。
  • バージョン情報の貼り付けも可能であればお願いします(コマンドバーのヘルプ -> バージョン情報 -> バージョン情報をコピーでクリップボードコピーが行えます)。
  • アプリケーションが落ちる不具合でCrash情報ファイルが生成されている場合、Crash情報ファイルの添付があると原因特定の可能性が高まります。Crash情報ファイルは、
    WindowsXp:C:\Documents and Settings\[UserName]\Local Settings\Temp
    WindowsVista以降:C:\Users\[UserName]\AppData\Local\Temp
    フォルダ配下のAnciaCrashInfo_XXXXXXXX_XXXXXXXX.dmpと.jsonファイルとなります(XXXXXXXXは数値かアルファベット)。
  • 対応については時期を保証するものではありません。

0.67にアップグレードした後で、オプションは変になりました。

投稿記事by クララ » 2018年3月02日(金) 08:17

Ancia Chrome Version 0.6.7 Beta にアップグレードした後で
新しいタブを開くとき、いつも出てくるオプションの版面は”見つからない Cannot found”というメッセージが表示されるです。
そういうわけで、何回も繰り返しに0.67を最初からインストールしても同じだったので、
0.66,0.65,0.64まで順番に試してみました。結局今はやっと0.64を無事に使うようになりましたが、
一体どういう問題があるでしょうか?

ちなみに、オプションにFLASHを何回もオフしたですが、それに関するサイトをいつものようにいったら、
またオンしてる状態になって、ブロックされてないようです。これは0.59のバーションからずっとそうです。

うちはWIN10で、64BITなのです。どうやって設定すれば解決できるでしょうか?

ご返事をお待ちしております。どうかよろしくお願いいたします。
クララ
 
記事: 1
登録日時: 2018年3月02日(金) 07:45

Re: 0.67にアップグレードした後で、オプションは変になりました。

投稿記事by anciasoft » 2018年3月19日(月) 00:15

クララ さんが書きました:Ancia Chrome Version 0.6.7 Beta にアップグレードした後で
新しいタブを開くとき、いつも出てくるオプションの版面は”見つからない Cannot found”というメッセージが表示されるです。
そういうわけで、何回も繰り返しに0.67を最初からインストールしても同じだったので、
0.66,0.65,0.64まで順番に試してみました。結局今はやっと0.64を無事に使うようになりましたが、
一体どういう問題があるでしょうか?

ちなみに、オプションにFLASHを何回もオフしたですが、それに関するサイトをいつものようにいったら、
またオンしてる状態になって、ブロックされてないようです。これは0.59のバーションからずっとそうです。

うちはWIN10で、64BITなのです。どうやって設定すれば解決できるでしょうか?

ご返事をお待ちしております。どうかよろしくお願いいたします。


報告ありがとうございます。
状況からProgram Files配下にインストールしていないでしょうか。
Program Files配下はアプリケーションの設定ファイルなどファイルの読み込み先がOSにより変わってしまうため、非推奨です。

Ancia(Chrome版ではないほう)のreadme.txtには書かれているんですが、Chrome版には書かれていませんでした。
ページ側とreadme.txtへ注意書きすることを考えてみます。
anciasoft
管理人
 
記事: 605
登録日時: 2014年5月04日(日) 15:48


Return to 質問・要望・不具合報告